Welcome to the Mythicsoft Q&A site for:

- Agent Ransack
- FileLocator Lite
- FileLocator Pro

Please feel free to ask any questions on these products or even answer other community member questions.

Useful Links:

- Contact Us
- Help Manuals
- Mythicsoft Home
+1 vote

Hello,

I now have version 8.4 and would like to upgrade to the current version. I would like to use my program settings from version 8.4. What is the fastest way to do this? Is it enough to replace the file "config.xml" or does it not work correctly with the new version 8.5?

asked by (460 points)

1 Answer

+1 vote

The config.xml file is always upgrade compatible, ie it will work with higher versions, but if you wish to later downgrade FileLocator Pro you might find the upgraded config.xml file is not compatible with a lower version.

If you're worried about it just copy the config.xml file to another location.

answered by (62k points)
...