0 votes

use: Win7 64bit and FLPro 8.0 Bulid 2643

i have again the problem with representation of several lines in HTML files with standard editor.
this time does not help your tip from 21. Mai 2014 (Add HTML to the DOC Extension).
I have tried other possible settings, unfortunately without success (disable or enable of "Unix (LF)" or disable or enable of Include IFilters for HTML/XML based types)

could you please help me

Send images to compare, the option images belong to version FLPro7.5. In version FLPro8.0, the same settings.

This is not a proper HTML file, but in the other HTML files, the problem is similar.

The report I can not create unfortunately
enter image description here
enter image description here
enter image description here
enter image description here

The problem is solved. Unlike the version FLPro7, you have to switch to "text search" in the version FLPro8 in the settings "document search settings".

asked by (430 points)
edited by
Could you please post a screenshot of what your content looks like.
In the FLPro 7.5 Build 2114 the HTML files are displayed correctly
Please try the search again and then click Help->Generate Error Report so Tech Support can see your settings and a screenshot.

1 Answer

0 votes

From your edit it looks like the problem is solved. You said:

Unlike the version FLPro7, you have to switch to "text search" in the
version FLPro8 in the settings "document search settings".

However, I think the issue is that you only had 'HTML' checked in the custom processing settings but your file had a .HTM extension.

answered by (58.6k points)
Yes, that's true, but the same issue occurs in the HTML files.
Unfortunately I could reconstruct a picture or test with my problem HTML files because important data
...