Welcome to the Mythicsoft Q&A site for:

- Agent Ransack
- FileLocator Lite
- FileLocator Pro

Please feel free to ask any questions on these products or even answer other community member questions.

Useful Links:

- Contact Us
- Help Manuals
- Mythicsoft Home
0 votes

I'm having problems with the display of HTML files in the Hits tab of Filelocator Pro on Windows 7. I have activated the Include IFilters for HTML/XML based file types on both machines to remove the HTML mark-up but the display format is different.

On Win XP it displays this:

Win XP

but on Windows 7/8 it displays this:

Win 8

How do I get the display back to the Win XP style?

Setup: Filelocator Pro 7.2 Build 2042 - 64 bit Version, Win 7 64 bit, iFilters of Office 2010 64 bit.

asked by (430 points)

@stett Could you please add a screenshot to help describe the problem?

2 Answers

0 votes

Microsoft changed how the IFilter processing for HTML files works in Win 7/8. We can't change how the new IFilters work but if you use the DOC Extension to process the HTML files you should find that your results are more similar to the Win XP results.

Add HTML to the DOC Extension:

HTML DOC

Then you should find that the results look something like this:

alt text

answered by (58.6k points)

In the option "Character Processing" is by "other valid End of Line (EOL) identifiers" is the Unix (LF) as standard activated and the Mac (CR) as standard activated.

The Disable or enable of "Unix (LF)" did not achieved success in representation of search results with standard editor.

@stett updated with info on IFilters

Question completely updated

0 votes

The "Include IFilters for HTML/XML based types" option is turned, on when this option is off, then finds flpro no keywords in the HTML files. In Windows XP 32 bit I must also enable this option, otherwise find the flpro also because no keywords.
I have tried various combinations in the settings of the program, also use the iFilters or not, I do not come on.
Maybe not a real HTML files that I have, but as mentioned, in Windows XP32 bit the presentation of search results always work correctly Wore.

answered by (430 points)

Are you comparing the search results across the SAME HTML files? Try saving the search criteria from the XP machine and importing it to the Win7 machine using the command line: FileLocatorPro.exe Criteria.srf -pc

Are you comparing the search results across the SAME HTML files? -->Yes, the result I've shown above

Try saving the search criteria from the XP machine and importing it to the Win7 machine using the command line: FileLocatorPro.exe Criteria.srf -pc
--> I've leveled so to have no success

@stett could you please send an 'unblurred' screenshot to support@mythicsoft.com. I can't see enough detail to understand where the problem is.

...